<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Maria João Abreu.  João Soares reveals an unpublished video of a woman';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maria João Abreu. João Soares reveals an unpublished video of a woman</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://newmagazinresearch.com/wp-content/cache/min/1/4a7457cfc118abe2e3e4927581e4385b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="UThe day after Maria João Abreu&#039;s funeral, actress’s husband João Soares returned to her Instagram page, this time to share an unprecedented video of the" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maria João Abreu. João Soares reveals an unpublished video of a woman" />
	<meta property="og:description" content="UThe day after Maria João Abreu&#039;s funeral, actress’s husband João Soares returned to her Instagram page, this time to share an unprecedented video of the" />
	<meta property="og:url" content="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/" />
	<meta property="og:site_name" content="New Magazin Research" />
	<meta property="article:published_time" content="2021-05-16T22:09:50+00:00" />
	<meta property="og:image" content="https://newmagazinresearch.com/wp-content/uploads/2021/05/Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.svg.svg+xml" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Muhammad">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newmagazinresearch.com/#organization","name":"New Magazin Research","url":"https://newmagazinresearch.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#logo","inLanguage":"en-US","url":"https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png","width":465,"height":232,"caption":"New Magazin Research"},"image":{"@id":"https://newmagazinresearch.com/#logo"}},{"@type":"WebSite","@id":"https://newmagazinresearch.com/#website","url":"https://newmagazinresearch.com/","name":"New Magazin Research","description":"Complete News World","publisher":{"@id":"https://newmagazinresearch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newmagazinresearch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#primaryimage","inLanguage":"en-US","url":"https://newmagazinresearch.com/wp-content/uploads/2021/05/Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.jpg","width":1280,"height":720,"caption":"Maria Jo\u00e3o Abreu. Jo\u00e3o Soares reveals an unpublished video of a woman"},{"@type":"WebPage","@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#webpage","url":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/","name":"Maria Jo\u00e3o Abreu. Jo\u00e3o Soares reveals an unpublished video of a woman","isPartOf":{"@id":"https://newmagazinresearch.com/#website"},"primaryImageOfPage":{"@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#primaryimage"},"datePublished":"2021-05-16T22:09:50+00:00","dateModified":"2021-05-16T22:09:50+00:00","description":"UThe day after Maria Jo\u00e3o Abreu's funeral, actress\u2019s husband Jo\u00e3o Soares returned to her Instagram page, this time to share an unprecedented video of the","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/"]}]},{"@type":"Article","@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#article","isPartOf":{"@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#webpage"},"author":{"@id":"https://newmagazinresearch.com/#/schema/person/034124abec86a6edec67427704d048ea"},"headline":"Maria Jo\u00e3o Abreu. Jo\u00e3o Soares reveals an unpublished video of a woman","datePublished":"2021-05-16T22:09:50+00:00","dateModified":"2021-05-16T22:09:50+00:00","mainEntityOfPage":{"@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#webpage"},"commentCount":0,"publisher":{"@id":"https://newmagazinresearch.com/#organization"},"image":{"@id":"https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#primaryimage"},"articleSection":"entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#respond"]}]},{"@type":"Person","@id":"https://newmagazinresearch.com/#/schema/person/034124abec86a6edec67427704d048ea","name":"Muhammad","image":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Muhammad"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Feed" href="https://newmagazinresearch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Comments Feed" href="https://newmagazinresearch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Maria João Abreu.  João Soares reveals an unpublished video of a woman Comments Feed" href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<link rel='preload'   href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5.5&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />


<script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newmagazinresearch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newmagazinresearch.com/wp-json/wp/v2/posts/2796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmagazinresearch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmagazinresearch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://newmagazinresearch.com/?p=2796' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<link rel="pingback" href="https://newmagazinresearch.com/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon-150x143.png" sizes="32x32" />
<link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" />
<meta name="msapplication-TileImage" content="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2796 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Monday, May 17, 2021</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://newmagazinresearch.com/" class="custom-logo-link" rel="home"><img width="465" height="232" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20465%20232'%3E%3C/svg%3E" class="custom-logo" alt="New Magazin Research" data-lazy-srcset="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png 465w, https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo-300x150.png 300w" data-lazy-sizes="(max-width: 465px) 100vw, 465px" data-lazy-src="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png" /><noscript><img width="465" height="232" src="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png" class="custom-logo" alt="New Magazin Research" srcset="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png 465w, https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo-300x150.png 300w" sizes="(max-width: 465px) 100vw, 465px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://newmagazinresearch.com/" rel="home">New Magazin Research</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://newmagazinresearch.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://newmagazinresearch.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://newmagazinresearch.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://newmagazinresearch.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://newmagazinresearch.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://newmagazinresearch.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://newmagazinresearch.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newmagazinresearch.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newmagazinresearch.com/entertainment/" itemprop="item"><span itemprop="name">entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Maria João Abreu.  João Soares reveals an unpublished video of a woman</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-2796 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://newmagazinresearch.com/wp-content/uploads/2021/05/Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-24" href="https://newmagazinresearch.com/entertainment/">entertainment</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Maria João Abreu.  João Soares reveals an unpublished video of a woman</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/" title="Maria João Abreu.  João Soares reveals an unpublished video of a woman">May 17, 2021</a> </div> <div class="by-author vcard author"><a href="https://newmagazinresearch.com/author/muhammad/">Muhammad</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div>
<p><span class="news_capital_letter">U</span>The day after Maria João Abreu&#8217;s funeral, actress’s husband João Soares returned to her Instagram page, this time to share an unprecedented video of the artist.</p>
<p>The photos show the moment Maria João Abreu was on stage with her husband&#8217;s troupe.</p>
<p>The musician wrote in the caption of the video &#8220;My João. IMF, by José Mário Branco&#8221;.</p>
<p>This morning, it was Joao Soares <a target="_blank" href="https://www.noticiasaominuto.com/fama/1755076/marido-de-maria-joao-abreu-a-todos-abracei-tal-como-ela-faria" rel="noopener noreferrer">They took to social media to talk about the actress&#8217;s funeral</a>.</p>
<p>&#8220;I embraced those who are very close to me and those below them. Those I knew and whom I had never seen before. But I embraced everything I could. And who the time allowed. To admire Joao. Joao. To everything I hugged, just as you do. Exactly as you do. I always did, &#8220;she wrote. </p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CO8PjqFFMJQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
</blockquote>
<p>Maria João Abreu is reported to have passed away on May 13, at the age of 57, from a cerebral aneurysm.  The actress has been married for more than two decades to Jose Raposo, and they have two common children, Miguel and Ricardo.  After years of separation, Maria Joao Abreu married Joao Soares. </p>
<p>a <a target="_blank" href="https://www.noticiasaominuto.com/fama/1754871/maria-joao-abreu-o-aplauso" rel="noopener noreferrer">Counted goodbye hundreds of people</a> Who made sure to honor the dear Portuguese actress, <a target="_blank" href="https://www.noticiasaominuto.com/fama/1755021/as-imagens-do-forte-aplauso-a-maria-joao-abreu-com-muita-emocao" rel="noopener noreferrer">A moment marked by emotion and applause</a>. </p>
<p>Read also: <a target="_blank" href="https://www.noticiasaominuto.com/fama/1755097/longe-do-funeral-de-maria-joao-abreu-noemia-costa-fez-pedido-a-amigo" rel="noopener noreferrer">Away from Maria João Abreu&#8217;s funeral, Noemia Costa asked a friend of hers</a></p>
<h3 class="nm-blue font-900 padding-top-20 margin-bottom-20">Minuto News has been nominated for Marketeer Awards</h3>
<p>a <span class="font-900">Accurate news</span> He is a candidate for the 2021 edition of <span class="font-900">Marketeer Awards</span>, In the category <span class="font-900">digital media</span>.  Voting continues until May 31.</p>
<p>To help us win, you only need to access the website of the initiative organized by the magazine <span class="font-900">Marketer</span>, Clicked <a target="_blank" href="https://multipublicacoes.survey.fm/pr%C3%A9mios-marketeer-2021" rel="noopener noreferrer"><span class="font-900">Here</span></a>, Go ahead to complete the form, and select <span class="font-900">Accurate news</span> In the category <span class="font-900">digital media</span> And then formalize the vote.  Thank you for the preference!</p>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newmagazinresearch.com/after-waking-up-marias-widow-joao-abreu-leaves-an-emotional-message/" target="_blank" class="uf2a0285f408be460eb0db1bc90817241"><!-- INLINE RELATED POSTS 1/3 //--><style> .uf2a0285f408be460eb0db1bc90817241 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uf2a0285f408be460eb0db1bc90817241:active, .uf2a0285f408be460eb0db1bc90817241:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf2a0285f408be460eb0db1bc90817241 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf2a0285f408be460eb0db1bc90817241 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uf2a0285f408be460eb0db1bc90817241 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf2a0285f408be460eb0db1bc90817241:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">After waking up, Maria's widow Joao Abreu leaves an emotional message</span></div></a></div><p class="font-700 badges-center">Always be the first to know.<br />Consumer choice for the fifth year in a row for online journalism.<br />Download our free app.
</p>
<p class="badges-center">
<a target="_blank" href="https://itunes.apple.com/app/apple-store/id1217833451?pt=117819624&amp;ct=nmpt_inarticle&amp;mt=8" rel="noopener noreferrer"></a><br />
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.noticiasaominuto.pt&amp;referrer=utm_source%3Dsite%26utm_medium%3Dinarticle%26anid%3Dadmob" rel="noopener noreferrer"><img alt="Download Google Play" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="app-badge" data-lazy-src="https://newmagazinresearch.com/wp-content/uploads/2021/05/1621202990_212_Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.svg.svg+xml"/><noscript><img alt="Download Google Play" src="https://newmagazinresearch.com/wp-content/uploads/2021/05/1621202990_212_Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.svg.svg+xml" class="app-badge"/></noscript></a>
 </p>
</div>
</div>
<p><script type="a2a2d64a071367b61f4217a4-text/javascript">
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/pt_PT/sdk.js#xfbml=1&version=v2.8&appId=429379997103069";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="187984d54dcafa40be2e89873dcddcca" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://newmagazinresearch.com/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Muhammad</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-2796 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newmagazinresearch.com/samsung-smartphones-will-abandon-android-for-another-system/" rel="prev">Samsung smartphones will abandon Android for another system!</a></div><div class="nav-next"><a href="https://newmagazinresearch.com/elon-discusses-musk-on-twitter-and-suggests-he-can-sell-bitcoin-and-drop-prices/" rel="next">Elon discusses Musk on Twitter, and suggests he can sell Bitcoin and drop prices</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newmagazinresearch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbfbe83798" /></p><input type="hidden" id="ak_js" name="ak_js" value="226"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://newmagazinresearch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://newmagazinresearch.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://newmagazinresearch.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://newmagazinresearch.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://newmagazinresearch.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://newmagazinresearch.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2760"><a href="https://newmagazinresearch.com">Home</a></li>
<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2761"><a href="https://newmagazinresearch.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2762"><a href="https://newmagazinresearch.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2764"><a href="https://newmagazinresearch.com/dmca/">DMCA</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2765"><a href="https://newmagazinresearch.com/about-us/">About Us</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://newmagazinresearch.com/wp-content/uploads/2021/05/1621203058_Elon-discusses-Musk-on-Twitter-and-suggests-he-can-sell.jpg" href="https://newmagazinresearch.com/elon-discusses-musk-on-twitter-and-suggests-he-can-sell-bitcoin-and-drop-prices/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://newmagazinresearch.com/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://newmagazinresearch.com/elon-discusses-musk-on-twitter-and-suggests-he-can-sell-bitcoin-and-drop-prices/">Elon discusses Musk on Twitter, and suggests he can sell Bitcoin and drop prices</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://newmagazinresearch.com/elon-discusses-musk-on-twitter-and-suggests-he-can-sell-bitcoin-and-drop-prices/" title="Elon discusses Musk on Twitter, and suggests he can sell Bitcoin and drop prices">May 17, 2021</a> </div> <div class="by-author vcard author"><a href="https://newmagazinresearch.com/author/vihaan/">Izer</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://newmagazinresearch.com/wp-content/uploads/2021/05/Maria-Joao-Abreu-Joao-Soares-reveals-an-unpublished-video-of.jpg" href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://newmagazinresearch.com/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/">Maria João Abreu.  João Soares reveals an unpublished video of a woman</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://newmagazinresearch.com/maria-joao-abreu-joao-soares-reveals-an-unpublished-video-of-a-woman/" title="Maria João Abreu.  João Soares reveals an unpublished video of a woman">May 17, 2021</a> </div> <div class="by-author vcard author"><a href="https://newmagazinresearch.com/author/muhammad/">Muhammad</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://newmagazinresearch.com/wp-content/uploads/2021/05/1621202910_Samsung-smartphones-will-abandon-Android-for-another-system.jpg" href="https://newmagazinresearch.com/samsung-smartphones-will-abandon-android-for-another-system/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://newmagazinresearch.com/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://newmagazinresearch.com/samsung-smartphones-will-abandon-android-for-another-system/">Samsung smartphones will abandon Android for another system!</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://newmagazinresearch.com/samsung-smartphones-will-abandon-android-for-another-system/" title="Samsung smartphones will abandon Android for another system!">May 17, 2021</a> </div> <div class="by-author vcard author"><a href="https://newmagazinresearch.com/author/vihaan/">Izer</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://newmagazinresearch.com/wp-content/uploads/2021/05/Bifidum-is-isolated-in-the-north-Antarctic-shift-zerozerofootballcom.jpg" href="https://newmagazinresearch.com/bifidum-is-isolated-in-the-north-antarctic-shift-zerozerofootball-com/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-23" href="https://newmagazinresearch.com/sport/">sport</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://newmagazinresearch.com/bifidum-is-isolated-in-the-north-antarctic-shift-zerozerofootball-com/">Bifidum is isolated in the north;  Antarctic shift :: zerozerofootball.com</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://newmagazinresearch.com/bifidum-is-isolated-in-the-north-antarctic-shift-zerozerofootball-com/" title="Bifidum is isolated in the north;  Antarctic shift :: zerozerofootball.com">May 17, 2021</a> </div> <div class="by-author vcard author"><a href="https://newmagazinresearch.com/author/reyansh/">Emet</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2021 <a href="https://newmagazinresearch.com/" title="New Magazin Research" >New Magazin Research</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://newmagazinresearch.com/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<style type="text/css">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</style>














<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newmagazinresearch.com\/wp-json\/","fifu_nonce":"2e465ca694"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://newmagazinresearch.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://newmagazinresearch.com/wp-content/cache/min/1/c0de62c845e72c9ef48ad8253ae461e8.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://newmagazinresearch.com/wp-content/cache/min/1/4a7457cfc118abe2e3e4927581e4385b.css" media="all" data-minify="1" /><link rel='stylesheet' id='mags-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5.5&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->