<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Colin Powell Dies of Covid-19 complications at 84 - New Magazin Research</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newmagazinresearch.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Colin Powell Dies of Covid-19 complications at 84 - New Magazin Research" />
	<meta property="og:description" content="A former chairman of the Joint Chiefs of Staff, secretary of state, and national security adviser, Collin Powell died on Monday of complications of Covid-19, his family said. Colin L. Powell, who served as the nation’s top soldier, diplomat, and national security adviser, and whose speech at the United Nations in 2003 helped pave the [&hellip;]" />
	<meta property="og:url" content="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" />
	<meta property="og:site_name" content="New Magazin Research" />
	<meta property="article:published_time" content="2021-10-18T15:58:48+00:00" />
	<meta property="og:image" content="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="snigdha" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newmagazinresearch.com/#organization","name":"New Magazin Research","url":"https://newmagazinresearch.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#logo","inLanguage":"en-US","url":"http://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png","contentUrl":"http://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Logo.png","width":465,"height":232,"caption":"New Magazin Research"},"image":{"@id":"https://newmagazinresearch.com/#logo"}},{"@type":"WebSite","@id":"https://newmagazinresearch.com/#website","url":"https://newmagazinresearch.com/","name":"New Magazin Research","description":"Complete News World","publisher":{"@id":"https://newmagazinresearch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newmagazinresearch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#primaryimage","inLanguage":"en-US","url":"https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg","contentUrl":"https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg","width":1200,"height":600},{"@type":"WebPage","@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#webpage","url":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/","name":"Colin Powell Dies of Covid-19 complications at 84 - New Magazin Research","isPartOf":{"@id":"https://newmagazinresearch.com/#website"},"primaryImageOfPage":{"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#primaryimage"},"datePublished":"2021-10-18T15:58:48+00:00","dateModified":"2021-10-18T15:58:48+00:00","breadcrumb":{"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/"]}]},{"@type":"BreadcrumbList","@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Colin Powell Dies of Covid-19 complications at 84"}]},{"@type":["Article","NewsArticle"],"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#article","isPartOf":{"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#webpage"},"author":{"@id":"https://newmagazinresearch.com/#/schema/person/ad804d10729cd56b1cbfad276fc7625f"},"headline":"Colin Powell Dies of Covid-19 complications at 84","datePublished":"2021-10-18T15:58:48+00:00","dateModified":"2021-10-18T15:58:48+00:00","mainEntityOfPage":{"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#webpage"},"wordCount":350,"commentCount":0,"publisher":{"@id":"https://newmagazinresearch.com/#organization"},"image":{"@id":"https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#primaryimage"},"thumbnailUrl":"https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg","keywords":["collin powell","Covid","covid-19","death","gulf war","New York","security"],"articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#respond"]}]},{"@type":"Person","@id":"https://newmagazinresearch.com/#/schema/person/ad804d10729cd56b1cbfad276fc7625f","name":"snigdha","image":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/26196a93ff0f9e87b28f0353c01ecb4d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/26196a93ff0f9e87b28f0353c01ecb4d?s=96&d=mm&r=g","caption":"snigdha"},"url":"https://newmagazinresearch.com/author/snigdha/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Feed" href="https://newmagazinresearch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Comments Feed" href="https://newmagazinresearch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Colin Powell Dies of Covid-19 complications at 84 Comments Feed" href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmagazinresearch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newmagazinresearch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newmagazinresearch.com/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newmagazinresearch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newmagazinresearch.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newmagazinresearch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newmagazinresearch.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newmagazinresearch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newmagazinresearch.com/wp-json/wp/v2/posts/6626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmagazinresearch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmagazinresearch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://newmagazinresearch.com/?p=6626' />
<link rel="alternate" type="application/json+oembed" href="https://newmagazinresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmagazinresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-203174180-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-203174180-1');
</script>

<script data-ad-client="ca-pub-3715379751160504" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eda6aa8103","wpRestUrl":"https:\/\/newmagazinresearch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newmagazinresearch.com\/wp-admin\/","wpRestNonce":"eda6aa8103","wpRestUrl":"https:\/\/newmagazinresearch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/newmagazinresearch.com\/wp-admin\/","wpRestNonce":"eda6aa8103","wpRestUrl":"https:\/\/newmagazinresearch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":6626};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newmagazinresearch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newmagazinresearch.com/top-news/",
                    "name": "Top News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/",
                    "name": "Colin Powell Dies of Covid-19 complications at 84"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon-150x143.png" sizes="32x32" />
<link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" />
<meta name="msapplication-TileImage" content="https://newmagazinresearch.com/wp-content/uploads/2021/04/New-Magazin-Research-Favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.saboxplugin-wrap {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-6626 single-format-standard td-standard-pack colin-powell-dies-of-covid-19-complications-at-84 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3867"><a href="https://newmagazinresearch.com/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-3868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3868"><a href="https://newmagazinresearch.com/entertainment/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3864"><a href="https://newmagazinresearch.com/tv-shows/">TV Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3865"><a href="https://newmagazinresearch.com/tv-shows/amazon-prime-videos/">Amazon Prime Videos</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4185"><a href="https://newmagazinresearch.com/tv-shows/disney/">Disney+</a></li>
	<li id="menu-item-3866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3866"><a href="https://newmagazinresearch.com/tv-shows/netflix/">Netflix</a></li>
</ul>
</li>
<li id="menu-item-3862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3862"><a href="https://newmagazinresearch.com/tech/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3863"><a href="https://newmagazinresearch.com/tech/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://newmagazinresearch.com/privacy-policy/">Privacy Policy</a></div>

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newmagazinresearch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, October 18, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3867"><a href="https://newmagazinresearch.com/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3868"><a href="https://newmagazinresearch.com/entertainment/movies/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3864"><a href="https://newmagazinresearch.com/tv-shows/">TV Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3865"><a href="https://newmagazinresearch.com/tv-shows/amazon-prime-videos/">Amazon Prime Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4185"><a href="https://newmagazinresearch.com/tv-shows/disney/">Disney+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3866"><a href="https://newmagazinresearch.com/tv-shows/netflix/">Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3862"><a href="https://newmagazinresearch.com/tech/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3863"><a href="https://newmagazinresearch.com/tech/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://newmagazinresearch.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://newmagazinresearch.com/">
                <img src="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-8.png" alt="" width="808" height="250"/>
                <span class="td-visual-hidden">New Magazin Research</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://newmagazinresearch.com/">
			<img src="https://newmagazinresearch.com/wp-content/uploads/2021/10/logo-mobile.png" alt="" width="257" height="60"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://newmagazinresearch.com/">
			<img src="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-8.png" alt="" width="808" height="250"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3867"><a href="https://newmagazinresearch.com/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3868"><a href="https://newmagazinresearch.com/entertainment/movies/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3864"><a href="https://newmagazinresearch.com/tv-shows/">TV Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3865"><a href="https://newmagazinresearch.com/tv-shows/amazon-prime-videos/">Amazon Prime Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4185"><a href="https://newmagazinresearch.com/tv-shows/disney/">Disney+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3866"><a href="https://newmagazinresearch.com/tv-shows/netflix/">Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3862"><a href="https://newmagazinresearch.com/tech/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3863"><a href="https://newmagazinresearch.com/tech/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://newmagazinresearch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newmagazinresearch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top News" class="entry-crumb" href="https://newmagazinresearch.com/top-news/">Top News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Colin Powell Dies of Covid-19 complications at 84</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6626" class="post-6626 post type-post status-publish format-standard has-post-thumbnail category-top-news tag-collin-powell tag-covid tag-covid-19 tag-death tag-gulf-war tag-new-york tag-security" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newmagazinresearch.com/top-news/">Top News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Colin Powell Dies of Covid-19 complications at 84</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newmagazinresearch.com/author/snigdha/">snigdha</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:28:48+05:30" >October 18, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6626">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Colin+Powell+Dies+of+Covid-19+complications+at+84&url=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F&via=New+Magazin+Research" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/&amp;media=https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg&description=Colin+Powell+Dies+of+Covid-19+complications+at+84" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Colin+Powell+Dies+of+Covid-19+complications+at+84 %0A%0A https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-696x348.jpg" srcset="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-696x348.jpg 696w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-300x150.jpg 300w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-1024x512.jpg 1024w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-768x384.jpg 768w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-1068x534.jpg 1068w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-840x420.jpg 840w, https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Untitled design (17)"/></a></div>
            <!-- content -->
<p>A former chairman of the Joint Chiefs of Staff, secretary of state, and national security adviser, Collin Powell died on Monday of complications of Covid-19, his family said.<br /><br />Colin L. Powell, who served as the nation’s top soldier, diplomat, and national security adviser, and whose speech at the United Nations in 2003 helped pave the way for the United States to go to war in Iraq, breathed his last on Monday. He was 84.<br /><br />In a statement issued by his family, it was mentioned that he died of complications of Covid-19, adding that he had been vaccinated and was treated at Walter Reed National Military Medical Center, in Bethesda, Md. Mr. Powell died at the same hospital. Mr. Powell had undergone treatment for multiple myeloma, a spokeswoman said.<br /><br />Mr. Powell served as the country’s first Black national security adviser, chairman of the Joint Chiefs of Staff, and secretary of state. Starting as a young second lieutenant commissioned in the dawn of a newly desegregated Army, Mr. Powell served two decorated combat tours in Vietnam. He later was national security adviser to President Ronald Reagan at the end of the Cold War, helping negotiate arms treaties and an era of cooperation with the Soviet president, Mikhail Gorbachev. As chairman of the Joint Chiefs, he was the architect of the invasion of Panama in 1989 and of the Persian Gulf war in 1991, which ousted Saddam Hussein from Kuwait.<br /><br />When briefing reporters at the Pentagon at the beginning of the gulf war, Mr. Powell succinctly summed up the military’s strategy to defeat Saddam Hussein’s army: “Our strategy in going after this army is very simple,” he said. “First, we’re going to cut it off, and then we’re going to kill it.”<br /><br />In an interview with The New York Times in 2007, Mr. Powell analyzed himself: “Powell is a problem-solver. He was taught as a soldier to solve problems. So he has views, but he’s not an ideologue. He has passion, but he’s not a fanatic. He’s first and foremost a problem-solver.”</p>
<!-- AI CONTENT END 2 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newmagazinresearch.com/tag/collin-powell/">collin powell</a></li><li><a href="https://newmagazinresearch.com/tag/covid/">Covid</a></li><li><a href="https://newmagazinresearch.com/tag/covid-19/">covid-19</a></li><li><a href="https://newmagazinresearch.com/tag/death/">death</a></li><li><a href="https://newmagazinresearch.com/tag/gulf-war/">gulf war</a></li><li><a href="https://newmagazinresearch.com/tag/new-york/">New York</a></li><li><a href="https://newmagazinresearch.com/tag/security/">security</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Colin+Powell+Dies+of+Covid-19+complications+at+84&url=https%3A%2F%2Fnewmagazinresearch.com%2Fcolin-powell-dies-of-covid-19-complications-at-84%2F&via=New+Magazin+Research" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/&amp;media=https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg&description=Colin+Powell+Dies+of+Covid-19+complications+at+84" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Colin+Powell+Dies+of+Covid-19+complications+at+84 %0A%0A https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newmagazinresearch.com/trump-is-about-to-return-to-new-york/">Trump is about to return to New York</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newmagazinresearch.com/new-rochelle-shooting-death-suspect-arrested-in-brooklyn/">New Rochelle Shooting Death Suspect Arrested in Brooklyn</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newmagazinresearch.com/author/snigdha/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/26196a93ff0f9e87b28f0353c01ecb4d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26196a93ff0f9e87b28f0353c01ecb4d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newmagazinresearch.com/author/snigdha/">snigdha</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="snigdha"></span><meta itemprop="datePublished" content="2021-10-18T21:28:48+05:30"><meta itemprop="dateModified" content="2021-10-18T21:28:48+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-8.png"></span><meta itemprop="name" content="New Magazin Research"></span><meta itemprop="headline " content="Colin Powell Dies of Covid-19 complications at 84"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":6626,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "112";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "38";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/new-rochelle-shooting-death-suspect-arrested-in-brooklyn/" rel="bookmark" class="td-image-wrap " title="New Rochelle Shooting Death Suspect Arrested in Brooklyn" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Rochelle Shooting Death Suspect Arrested in Brooklyn" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-18-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/new-rochelle-shooting-death-suspect-arrested-in-brooklyn/" rel="bookmark" title="New Rochelle Shooting Death Suspect Arrested in Brooklyn">New Rochelle Shooting Death Suspect Arrested in Brooklyn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/trump-is-about-to-return-to-new-york/" rel="bookmark" class="td-image-wrap " title="Trump is about to return to New York" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump is about to return to New York" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-16-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/trump-is-about-to-return-to-new-york/" rel="bookmark" title="Trump is about to return to New York">Trump is about to return to New York</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/gas-prices-are-in-a-constant-surge-in-western-new-york/" rel="bookmark" class="td-image-wrap " title="Gas prices are in a constant surge in Western New York" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gas prices are in a constant surge in Western New York" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-15-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/gas-prices-are-in-a-constant-surge-in-western-new-york/" rel="bookmark" title="Gas prices are in a constant surge in Western New York">Gas prices are in a constant surge in Western New York</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colin-powell-dies-of-covid-19-complications-at-84/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newmagazinresearch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget tdi_6","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "4";
block_tdi_6.found_posts = "223";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "56";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/money-heist-season-5-trailer-out-who-is-going-to-lead-the-gang/" rel="bookmark" class="td-image-wrap " title="Money Heist Season 5 Trailer Out: Who Is Going To Lead The Gang?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Money Heist Season 5 Trailer Out: Who Is Going To Lead The Gang?" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/08/MONEY-HEIST-SEASON-5-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/money-heist-season-5-trailer-out-who-is-going-to-lead-the-gang/" rel="bookmark" title="Money Heist Season 5 Trailer Out: Who Is Going To Lead The Gang?">Money Heist Season 5 Trailer Out: Who Is Going To Lead...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-04T14:04:55+05:30" >August 4, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/everything-about-money-heist-season-5-plot-theories-release-date-and-many-more/" rel="bookmark" class="td-image-wrap " title="Everything About Money Heist Season 5: Plot, Theories, Release Date, and Many More" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Everything About Money Heist Season 5: Plot, Theories, Release Date, and Many More" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/07/Money-Heist-Season-5-2-3-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/everything-about-money-heist-season-5-plot-theories-release-date-and-many-more/" rel="bookmark" title="Everything About Money Heist Season 5: Plot, Theories, Release Date, and Many More">Everything About Money Heist Season 5: Plot, Theories, Release Date, and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-30T13:39:55+05:30" >July 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/gas-prices-are-in-a-constant-surge-in-western-new-york/" rel="bookmark" class="td-image-wrap " title="Gas prices are in a constant surge in Western New York" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gas prices are in a constant surge in Western New York" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-15-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/gas-prices-are-in-a-constant-surge-in-western-new-york/" rel="bookmark" title="Gas prices are in a constant surge in Western New York">Gas prices are in a constant surge in Western New York</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:20:02+05:30" >October 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/aka-ms-remoteconnect/" rel="bookmark" class="td-image-wrap " title="Aka Ms Remoteconnect" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="aka-ms-remoteconnect" title="Aka Ms Remoteconnect" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/word-image-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/aka-ms-remoteconnect/" rel="bookmark" title="Aka Ms Remoteconnect">Aka Ms Remoteconnect</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T14:50:29+05:30" >October 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_6" data-td_block_id="tdi_6">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget tdi_7 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_7","block_type":"td_block_15","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_15";
block_tdi_7.post_count = "4";
block_tdi_7.found_posts = "223";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "56";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_7 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/when-will-we-see-siesta-key-season-4/" rel="bookmark" class="td-image-wrap " title="When Will We See Siesta Key Season 4 ?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Siesta Key Season 4" title="When Will We See Siesta Key Season 4 ?" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/09/Newmagzinresearch.com-5-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/when-will-we-see-siesta-key-season-4/" rel="bookmark" title="When Will We See Siesta Key Season 4 ?">When Will We See Siesta Key Season 4 ?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/steven-spielbergs-west-side-story-latest-updates/" rel="bookmark" class="td-image-wrap " title="Steven Spielberg&#8217;s West Side Story | Latest Updates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Steven Spielberg&#8217;s West Side Story | Latest Updates" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/09/newmagazinresearch-12-218x150.png"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/tv-shows/amazon-prime-videos/" class="td-post-category">Amazon Prime Videos</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/steven-spielbergs-west-side-story-latest-updates/" rel="bookmark" title="Steven Spielberg&#8217;s West Side Story | Latest Updates">Steven Spielberg&#8217;s West Side Story | Latest Updates</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/revelation-anna-faris-is-again-married/" rel="bookmark" class="td-image-wrap " title="Revelation! Anna Faris Is Again Married" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Revelation! Anna Faris Is Again Married" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/07/Anna-Faris2.jpeg"  width="218" height="123" /></a></div>                <a href="https://newmagazinresearch.com/entertainment/celebrities/" class="td-post-category">Celebrities</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/revelation-anna-faris-is-again-married/" rel="bookmark" title="Revelation! Anna Faris Is Again Married">Revelation! Anna Faris Is Again Married</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" rel="bookmark" class="td-image-wrap " title="Colin Powell Dies of Covid-19 complications at 84" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colin Powell Dies of Covid-19 complications at 84" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://newmagazinresearch.com/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" rel="bookmark" title="Colin Powell Dies of Covid-19 complications at 84">Colin Powell Dies of Covid-19 complications at 84</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "223";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "75";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/new-rochelle-shooting-death-suspect-arrested-in-brooklyn/" rel="bookmark" class="td-image-wrap " title="New Rochelle Shooting Death Suspect Arrested in Brooklyn" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="New Rochelle Shooting Death Suspect Arrested in Brooklyn" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-18-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/new-rochelle-shooting-death-suspect-arrested-in-brooklyn/" rel="bookmark" title="New Rochelle Shooting Death Suspect Arrested in Brooklyn">New Rochelle Shooting Death Suspect Arrested in Brooklyn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:33:45+05:30" >October 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" rel="bookmark" class="td-image-wrap " title="Colin Powell Dies of Covid-19 complications at 84" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Colin Powell Dies of Covid-19 complications at 84" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-17-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/colin-powell-dies-of-covid-19-complications-at-84/" rel="bookmark" title="Colin Powell Dies of Covid-19 complications at 84">Colin Powell Dies of Covid-19 complications at 84</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:28:48+05:30" >October 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/trump-is-about-to-return-to-new-york/" rel="bookmark" class="td-image-wrap " title="Trump is about to return to New York" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Trump is about to return to New York" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-16-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/trump-is-about-to-return-to-new-york/" rel="bookmark" title="Trump is about to return to New York">Trump is about to return to New York</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:23:34+05:30" >October 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "223";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "75";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/the-black-comedy-drama-the-umbrella-academy-season-3-release-date-cast-and-plot/" rel="bookmark" class="td-image-wrap " title="The Umbrella Academy Season 3 Release Date, Cast and Plot" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Umbrella Academy Season 3 Release Date, Cast and Plot" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/07/umf-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/the-black-comedy-drama-the-umbrella-academy-season-3-release-date-cast-and-plot/" rel="bookmark" title="The Umbrella Academy Season 3 Release Date, Cast and Plot">The Umbrella Academy Season 3 Release Date, Cast and Plot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-31T15:36:04+05:30" >July 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/manifest-season-4-what-will-come-next/" rel="bookmark" class="td-image-wrap " title="Manifest Season 4: What Will Come Next?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Manifest Season 4: What Will Come Next?" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/08/16274854271237-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/manifest-season-4-what-will-come-next/" rel="bookmark" title="Manifest Season 4: What Will Come Next?">Manifest Season 4: What Will Come Next?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-05T22:12:42+05:30" >August 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/never-have-i-ever-season-3-netflix-renewal-updates-release-date-heres-what-we-know/" rel="bookmark" class="td-image-wrap " title="Never Have I Ever Season 3: Netflix Renewal Updates! Release Date? Here&#8217;s What We Know" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Never Have I Ever Season 3: Netflix Renewal Updates! Release Date? Here&#8217;s What We Know" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/07/maxresdefault-23-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/never-have-i-ever-season-3-netflix-renewal-updates-release-date-heres-what-we-know/" rel="bookmark" title="Never Have I Ever Season 3: Netflix Renewal Updates! Release Date? Here&#8217;s What We Know">Never Have I Ever Season 3: Netflix Renewal Updates! Release Date?...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-31T00:02:54+05:30" >July 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newmagazinresearch.com/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">119</span></a></li><li><a href="https://newmagazinresearch.com/top-news/"><span class="td-cat-name">Top News</span><span class="td-cat-no">113</span></a></li><li><a href="https://newmagazinresearch.com/tv-shows/netflix/"><span class="td-cat-name">Netflix</span><span class="td-cat-no">62</span></a></li><li><a href="https://newmagazinresearch.com/tv-shows/"><span class="td-cat-name">TV Shows</span><span class="td-cat-no">52</span></a></li><li><a href="https://newmagazinresearch.com/tv-shows/amazon-prime-videos/"><span class="td-cat-name">Amazon Prime Videos</span><span class="td-cat-no">17</span></a></li><li><a href="https://newmagazinresearch.com/entertainment/celebrities/"><span class="td-cat-name">Celebrities</span><span class="td-cat-no">14</span></a></li><li><a href="https://newmagazinresearch.com/entertainment/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">14</span></a></li><li><a href="https://newmagazinresearch.com/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">14</span></a></li><li><a href="https://newmagazinresearch.com/tv-shows/hbo-max/"><span class="td-cat-name">HBO Max</span><span class="td-cat-no">8</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newmagazinresearch.com/"><img src="https://newmagazinresearch.com/wp-content/uploads/2021/10/Untitled-design-8.png" alt="" title=""  width="808" height="250"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>New Magazin Research Lights on the latest and important breakthroughs in Latest Top Stories, Politics, technology, startups, health, and science via easy to read posts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a7c9c2d0cac6c0c6ddcec9d5c2d4c2c6d5c4cfe7c0cac6cecb89c4c8ca"><span class="__cf_email__" data-cfemail="6c02091b010d0b0d1605021e091f090d1e0f042c0b010d0500420f0301">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-6052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6052"><a href="#">Disclaimer</a></li>
<li id="menu-item-6053" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6053"><a href="#">Privacy</a></li>
<li id="menu-item-6054" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6054"><a href="#">Advertisement</a></li>
<li id="menu-item-6055" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6055"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright @ 2021 New Magazin Research. All Right Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/jessica-ditzel-wife-of-joe-rogan/" rel="bookmark" class="td-image-wrap " title="Jessica Ditzel is the Joe Rogan Wife | Interesting Facts About Her!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Joe Rogan Wife" title="Jessica Ditzel is the Joe Rogan Wife | Interesting Facts About Her!" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/Newmagzinresearch.com-12-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/jessica-ditzel-wife-of-joe-rogan/" rel="bookmark" title="Jessica Ditzel is the Joe Rogan Wife | Interesting Facts About Her!">Jessica Ditzel is the Joe Rogan Wife | Interesting Facts About...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T23:26:12+05:30" >October 16, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmagazinresearch.com/rebecca-hall-iron-man-3/" rel="bookmark" class="td-image-wrap " title="Rebecca Hall Iron Man 3 Character Insiders" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Rebecca Hall Iron Man 3" title="Rebecca Hall Iron Man 3 Character Insiders" data-type="image_tag" data-img-url="https://newmagazinresearch.com/wp-content/uploads/2021/10/newmagazinresearch.com-6-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmagazinresearch.com/rebecca-hall-iron-man-3/" rel="bookmark" title="Rebecca Hall Iron Man 3 Character Insiders">Rebecca Hall Iron Man 3 Character Insiders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T23:00:22+05:30" >October 12, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 616d9e0483b3c
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-10-18 21:47:08 -->