<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19';</script> <title>After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" /><meta name="description" content="The two Democrat governors, who were initially praised for their response to COVID-19, face setbacks in their dealings almost a year after the disease" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19" /><meta property="og:description" content="The two Democrat governors, who were initially praised for their response to COVID-19, face setbacks in their dealings almost a year after the disease" /><meta property="og:url" content="https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/" /><meta property="og:site_name" content="New Magazin Research" /><meta property="article:published_time" content="2021-02-21T06:59:17+00:00" /><meta property="og:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Sigmund Shepard"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newmagazinresearch.com/#organization","name":"New Magazin Research","url":"https://newmagazinresearch.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#logo","inLanguage":"en-US","url":"https://newmagazinresearch.com/wp-content/uploads/2020/11/New-Magazin-Research-Logo.png","width":376,"height":178,"caption":"New Magazin Research"},"image":{"@id":"https://newmagazinresearch.com/#logo"}},{"@type":"WebSite","@id":"https://newmagazinresearch.com/#website","url":"https://newmagazinresearch.com/","name":"New Magazin Research","description":"Complete News World","publisher":{"@id":"https://newmagazinresearch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newmagazinresearch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg?ssl=1"},{"@type":"WebPage","@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#webpage","url":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/","name":"After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19","isPartOf":{"@id":"https://newmagazinresearch.com/#website"},"primaryImageOfPage":{"@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#primaryimage"},"datePublished":"2021-02-21T06:59:17+00:00","dateModified":"2021-02-21T06:59:17+00:00","description":"The two Democrat governors, who were initially praised for their response to COVID-19, face setbacks in their dealings almost a year after the disease","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/"]}]},{"@type":"Article","@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#article","isPartOf":{"@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#webpage"},"author":{"@id":"https://newmagazinresearch.com/#/schema/person/38a02b5ab99b826d4f0376e84bb4665a"},"headline":"After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19","datePublished":"2021-02-21T06:59:17+00:00","dateModified":"2021-02-21T06:59:17+00:00","mainEntityOfPage":{"@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#webpage"},"commentCount":0,"publisher":{"@id":"https://newmagazinresearch.com/#organization"},"image":{"@id":"https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#respond"]}]},{"@type":"Person","@id":"https://newmagazinresearch.com/#/schema/person/38a02b5ab99b826d4f0376e84bb4665a","name":"Sigmund Shepard","image":{"@type":"ImageObject","@id":"https://newmagazinresearch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Sigmund Shepard"},"description":"\"Devoted music expert. Zombie ninja. Twitter fan. Web junkie. Friendly beer fanatic.\""}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Feed" href="https://newmagazinresearch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; Comments Feed" href="https://newmagazinresearch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New Magazin Research &raquo; After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19 Comments Feed" href="https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://newmagazinresearch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://newmagazinresearch.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://newmagazinresearch.com/wp-content/themes/simplemag/style.css?ver=5.5.3' type='text/css' media='all' /><noscript></noscript><script type='text/javascript' src='https://newmagazinresearch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://newmagazinresearch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newmagazinresearch.com/wp-json/wp/v2/posts/3183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmagazinresearch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmagazinresearch.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://newmagazinresearch.com/?p=3183' /><meta name="framework" content="Redux 4.1.23" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">   <style type="text/css">.header .logo{max-width:376px}.lines-button .lines,.lines-button .lines:after,.lines-button .lines:before{background:#fff}.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#fff}.main-menu .sub-links .active-link,.main-menu .mega-menu-item:hover .item-title a,.main-menu>ul>.sub-menu-columns>.sub-menu>.sub-links>li>a{color:#ffcc0d}.main-menu .sub-menu-two-columns>.sub-menu>.sub-links li a:after{background-color:#ffcc0d}.main-menu .posts-loading:after{border-top-color:#ffcc0d;border-bottom-color:#ffcc0d}.secondary-menu ul>li:hover>a{color:#ffcc0d}.main-menu>ul>.link-arrow>a:after{border-color:transparent transparent #ffcc0d}.main-menu>ul>li>.sub-menu{border-top-color:#ffcc0d}.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#fff}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{opacity:.1}.modern .content-over-image-tint:hover .entry-image:before,.modern .content-over-image-tint.full-width-image:hover:before,.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:.7}.sidebar .widget{border-bottom:1px solid #000}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li:after,.footer-sidebar .widget_nav_menu li:after,.footer-sidebar .widget_categories ul li:after,.footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#585b61}.entry-title{text-transform:capitalize}.title-with-sep{background:url(https://newmagazinresearch.com/wp-content/themes/simplemag/images/section-header.png) repeat-x 0 50%}@media only screen and (min-width:960px){.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px}}</style><link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2020/11/cropped-New-Magazin-Research-Favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://newmagazinresearch.com/wp-content/uploads/2020/11/cropped-New-Magazin-Research-Favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newmagazinresearch.com/wp-content/uploads/2020/11/cropped-New-Magazin-Research-Favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://newmagazinresearch.com/wp-content/uploads/2020/11/cropped-New-Magazin-Research-Favicon-270x270.png" /><style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a,.entry-meta,.see-more span,.read-more,.read-more-link,.nav-title,.related-posts-tabs li a,#submit,input,textarea,.copyright,.copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap}.secondary-menu>ul>li{font-size:12px;font-display:swap}.main-menu>ul>li{font-size:18px;font-display:swap}h1,h2,h3,h4,h5,h6,.main-menu .item-title a,.widget_pages,.widget_categories,.widget_nav_menu,.tagline,.sub-title,.entry-note,.manual-excerpt,.single-post.ltr:not(.woocommerce) .entry-content>p:first-of-type:first-letter,.sc-dropcap,.single-author-box .vcard,.comment-author,.comment-meta,.comment-reply-link,#respond label,#wp-calendar tbody,.latest-reviews .score-line i,.score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap}.section-title,.classic-layout .entry-title{font-size:42px;font-display:swap}.entries .post-item .entry-title,.media-post-item .entry-title{font-size:24px;font-display:swap}.page-title{font-size:52px;font-display:swap}body,p{font-family:Georgia,serif;font-weight:400;font-style:normal;font-display:swap}.page .entry-content,.single .entry-content,.home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap}.score-line,.rating-total-indicator .sides span,.widget_ti_most_commented span{background-color:#ffcc0d}.comment-list .bypostauthor .avatar,.post-item .content-loading .load-media-content:before,.media-posts .content-loading .load-media-content:before,.post-item .content-loading .load-media-content:after,.media-posts .content-loading .load-media-content:after{border-color:#ffcc0d}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.score-line span i,.widget_ti_most_commented span i{color:#000}#masthead{background-color:#fff}.top-strip,.secondary-menu .sub-menu,.top-strip .search-form input[type="text"],.top-strip .social li ul{background-color:#000}.top-strip{border-bottom:0 solid #000}.secondary-menu a{color:#fff}.secondary-menu a:hover{color:#ffcc0d}.top-strip .social li a{color:#8c919b}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff}.main-menu>ul>li{color:#000}.main-menu>ul>li:hover{color:#333}.main-menu>ul>li>a>span:after{color:#eee}.main-menu-container{border-top:1px solid #000}.main-menu-container{border-bottom:2px solid #000}.main-menu .sub-menu{background-color:#000}.main-menu .sub-menu li a,.main-menu .mega-menu-container .mega-menu-posts-title{color:#fff}.main-menu .sub-menu li a:hover,.main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{background-color:#000}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000}.slide-dock{background-color:#fff}.slide-dock h3,.slide-dock p{color:#000}.slide-dock .entry-meta a,.slide-dock h4 a{color:#000}.footer-sidebar,.footer-sidebar .widget_ti_most_commented li a,.footer-sidebar .widget-posts-classic-entries .widget-post-details,.footer-sidebar .widget-slider .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111}.footer-sidebar .widget_ti_most_commented span i{color:#111}.footer-sidebar .widget h3{color:#ffcc0d}.footer-sidebar .rating-total-indicator .sides span,.footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.footer-sidebar,.footer-sidebar button,.footer-sidebar select,.footer-sidebar input,.footer-sidebar input[type="submit"]{color:#fff}.footer-sidebar input,.footer-sidebar select,.footer-sidebar input[type="submit"]{border-color:#fff}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#fff}.footer-sidebar .widget a{color:#8c919b}.footer-sidebar .widget a:hover{color:#ffcc0d}.footer-sidebar,.widget-area-2,.widget-area-3,.footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61}.full-width-sidebar{background-color:#f8f8f8}.full-width-sidebar,.full-width-sidebar a{color:#000}.copyright{background-color:#000}.copyright,.copyright a{color:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-3183 single-format-standard sm-451 ltr single-top-news layout-full"><section class="no-print top-strip"><div class="wrapper clearfix"><div class="search-form"><form method="get" id="searchform" action="https://newmagazinresearch.com/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><div class="mobile-search-button"></div></div> <a href="#" id="mobile-menu-toggle" class="lines-button"> <span class="lines"></span> </a></div></section><section id="site"><div id="pageslide" class="mobilewhite"></div><div class="site-content"><header id="masthead" role="banner" class="clearfix"><div id="branding" class="anmtd"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://newmagazinresearch.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20376%20178'%3E%3C/svg%3E" alt="New Magazin Research - Complete News World" width="376" height="178" data-lazy-src="https://newmagazinresearch.com/wp-content/uploads/2020/11/New-Magazin-Research-Logo.png" /><noscript><img src="https://newmagazinresearch.com/wp-content/uploads/2020/11/New-Magazin-Research-Logo.png" alt="New Magazin Research - Complete News World" width="376" height="178" /></noscript> </a> <span class="tagline">Complete News World</span></div></div></div><div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://newmagazinresearch.com"><span>Home</span></a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://newmagazinresearch.com/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/science/"><span>science</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/tech/"><span>Tech</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/sport/"><span>sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newmagazinresearch.com/entertainment/"><span>entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li></ul></nav></div></header><main id="content" class="clearfix anmtd" role="main"><div id="post-3183" class="post-3183 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="entry-category"><a href="https://newmagazinresearch.com/top-news/" rel="category tag">Top News</a></span><time class="entry-date published" datetime="2021-02-21T09:59:17+03:00">February 21, 2021</time><time class="updated" datetime="2021-02-21T09:59:17+03:00">February 21, 2021</time></div><div class="page-title title-with-sep single-title"><h1 class="entry-title">After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19</h1></div> <span class="entry-author"> <span class="written-by">by</span> <span class="author vcard"> <a class="url fn n" href="https://newmagazinresearch.com/author/aditya/" rel="author">Sigmund Shepard</a> </span> </span></header><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="entry-media above-content-media"><figure class="base-image"> <img fifu-featured="1" width="770" height="9999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%209999'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg?w=770&amp;resize=770%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="770" height="9999" src="https://i0.wp.com/cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg?w=770&amp;resize=770%2C&amp;ssl=1" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" /></noscript></figure></div><article class="clearfix single-box entry-content"><div id=""><p>The two Democrat governors, who were initially praised for their response to COVID-19, face setbacks in their dealings almost a year after the disease began.</p><p>The people of California were outraged when they saw photos of Governor Gavin Newsome eating at the French laundry at the exclusive Napa Valley restaurant.</p><p>In New York, the FBI and Brooklyn federal prosecutors have opened one <a target="_blank" href="https://www.cbsnews.com/news/governor-andrew-cuomo-nursing-home-deaths-investigation-new-york-fbi-federal-prosecutors/" data-invalid-url-rewritten-http="" rel="noopener noreferrer">Preliminary investigation</a> Governor Andrew Cuomo&#8217;s Nursing Home Policies after his administration hid the full number of COVID-19 related nursing home deaths for several months.</p><aside class="newsletter_signup "><figure class="embed embed--type-newsletter-widget embed--float-none embed--size-large embed--type-iframe" data-ads="{" wordcount=""></figure></aside><p>Republicans and Democrats alike are outraged, and he faces condemnation from his own party and calls for his resignation from the GOP.</p><p>Cuomo&#8217;s harassment escalates in January after New York Attorney General Lydia James released <a target="_blank" href="https://www.cbsnews.com/news/covid-deaths-nursing-homes-new-york-undercounted/" data-invalid-url-rewritten-http="" rel="noopener noreferrer">Report</a> Nursing home deaths can be &#8220;calculated.&#8221; Cuomo management revealed that nearly 15,000 nursing home residents have died, more than the 8,500 initially reported; A small number of hospitals have no dead residents.</p><p>Last week, Melissa Derosa, one of the governor&#8217;s top aides, <a target="_blank" href="https://www.cbsnews.com/news/cuomo-nursing-home-deaths-new-york-melissa-derosa/" data-invalid-url-rewritten-http="" rel="noopener noreferrer">Told lawmakers</a> When state lawmakers and the judiciary asked for nursing home data, the administration was &#8220;frozen&#8221; &#8211; worried that the information would be &#8220;used against us&#8221;.</p><aside class="recirculation "><div class="recirculation__wrapper"><h4 class="recirculation__title"><p> Popular News</p><p> <svg viewbox="0 0 32 32" class="icon__caret-right" aria-hidden="true"><use xlink:href="https://news.google.com/__i/rss/rd/articles/#icon-caret-down"/></svg></h4><h4 class="recirculation__title recirculation__title--optimizely-14334"><p> Popular News More<br /> <svg viewbox="0 0 32 32" class="icon__caret-right" aria-hidden="true"><use xlink:href="https://news.google.com/__i/rss/rd/articles/#icon-caret-down"/></svg><br /></h4></p></div></aside><p>Cuomo apologized this week for the &#8220;vacuum&#8221; in reports of nursing home deaths.</p><p>Democrat state senator Andrea Piaggi, a Cuomo critic, told CBS News that there was a &#8220;growing sense&#8221; among his colleagues that &#8220;the governor&#8217;s expanded emergency powers should be reduced and withdrawn.&#8221; Powers expire at the end of April. Senate Majority Leader Andrea Stewart-Cousins ​​said in a statement on Wednesday that &#8220;we see the need for a quick response, but we want to move towards increased oversight and review.&#8221;</p><p>Cuomo told lawmakers Friday he wanted to &#8220;lower the tone.&#8221; But he believes some people are spreading misinformation about nursing homes, and he says he will &#8220;deal aggressively with it.&#8221;</p><p>One target of Cuomo&#8217;s anger was Democrat Ron Kim, who criticized Cuomo&#8217;s nursing home policies. Last week, Kyumo called him home and accused Kim of &#8220;threatening my life for about ten minutes&#8221;, he said in an interview. Kim says Guomo was asked to release a statement defending Teroza. A senior Cuomo consultant accused Kim of lying and having a &#8220;long, hostile relationship&#8221; with the governor.</p><p>&#8220;Every time we speak, every time we criticize, we are punished or threatened, we are humiliated in the media,&#8221; Kim said.</p><p>State Senator Gustavo Rivera received no threatening call from Cuomo on CBS News, but was contacted by former Cuomo aide Joe Perco. <a target="_blank" href="https://www.cbsnews.com/news/joseph-percoco-former-top-aide-to-new-york-governor-andrew-cuomo-sentenced-to-6-years-in-prison/" data-invalid-url-rewritten-http="" rel="noopener noreferrer">In 2018 he was accused of bribery</a>. Rivera said he does not want Cuomo to run in 2022.</p><p>“His presence and his toxicity make it difficult to manage this state,” Rivera said. &#8220;It&#8217;s his way or his way.&#8221;</p><p>A Siena College research institute <a target="_blank" href="https://scri.siena.edu/2021/02/16/cuomos-handling-of-pandemic-still-gets-strong-approval-particularly-for-communicating-and-providing-accurate-info/" rel="nofollow noopener noreferrer">poll</a> The report, released earlier this week, found that Cuomo&#8217;s overall approval rating was 56%, up from 77% last April. Sixty-one percent in New York agreed he was dealing with the epidemic, but just 39% think he did a good job of making all the data on COVID deaths available in nursing homes.</p><p>According to Siona College pollster Steven Greenberg, Cumo&#8217;s fall short is largely due to a loss of Republican support.</p><p>“There is no scandal that has had such a long-lasting impact on the way New York Democrats feel about Andrew Cuomo,” Greenberg said.</p><p>Cuomo has $ 17 million in his campaign account and easily overcame past primary challenges. The victory in 2022 would make him the first New York governor to be elected for the fourth time after Nelson Rockefeller. Cuomo&#8217;s father, former New York Governor Mario Cuomo, lost his fourth attempt in 1994 to Republican George Patakki.</p><p>Democrats in California have also been battling COVID with NewsSam. The governor proposed to reopen the schools earlier this month, but the Democratic state Senate passed legislation setting a April target date, which NewSom said he vetoed. There are also members of the state legislature <a target="_blank" href="https://twitter.com/Evan_Low/status/1353791621108703232?ref_src=twsrc%5Etfw" rel="nofollow noopener noreferrer">Criticized</a> Newsom suddenly dropped home stay orders. But activists such as Los Angeles County Democrat leader Mark Gonzalez say the criticism does not translate into support for the removal of NewSom.</p><p>Freshman State Senator Dave Ein recalled an attempt to &#8220;prepare for a crisis&#8221; and tap the discontent surrounding the COVID &#8220;to remove a governor they did not want from the beginning.&#8221;</p><p>&#8220;Undoubtedly, there is fatigue and a lot of restraint with the Govt.</p><p>Organizers of the recall movement claim to have collected more than 1.6 million signatures. The signatures are due for verification by March 17, and 1.5 million is needed to begin the special withdrawal election.</p><p>As <a target="_blank" href="https://elections.cdn.sos.ca.gov/recalls/cumulative-newsom-heatlie.pdf" rel="nofollow noopener noreferrer">February 5</a>, They submitted 1,094,457 signatures and 668,202 signatures were verified.</p><p>Gonzஸ்lez said a commemorative election in New Zealand&#8217;s re-election campaign in 2022 would &#8220;certainly cause a stain&#8221;, which &#8220;does not define his legacy&#8221;.</p><p>Newsom was elected in 2018 with 62% of the vote, and now he sees a 46% to 52% approval rating. Earlier this year, he had $ 20 million in cash on hand, a benefit of the campaign to commemorate the absence of any contribution limits in California.</p><p>&#8220;I want to have the ability to remember in New York State,&#8221; New York Congresswoman Elise Stephanic told a California Republican convention Friday.</p><p>Democrat strategist Jared Leopold says that Cuomo and New Som are facing some challenges because of the attention they receive as governors of the big states, and because of their continued change of politics around the COVID.</p><p>“One day your state is at the bottom of the list of infections or vaccines, the next day it is at the top,” he said. &#8220;This crisis is not a short-term pace, it&#8217;s a long-term marathon. The corona virus is going to define a lot of elections in 2022, but the traditions of governors in 2022 are not where they stand on that issue, February 2021.&#8221;</p></div><p></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://newmagazinresearch.com/author/aditya/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg"><noscript><img src="https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://newmagazinresearch.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Sigmund Shepard</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Devoted music expert. Zombie ninja. Twitter fan. Web junkie. Friendly beer fanatic.&#8221;</p></div></div><div class="clearfix"></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newmagazinresearch.com/pompeo-accuses-chinese-communist-party-of-sentenced-journalist-to-4-years-in-prison-for-reporting-on-corona-virus/" target="_blank" class="u13e85e8be0a6042fa9679563c81a4e5f"><style>.u13e85e8be0a6042fa9679563c81a4e5f{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u13e85e8be0a6042fa9679563c81a4e5f:active,.u13e85e8be0a6042fa9679563c81a4e5f:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u13e85e8be0a6042fa9679563c81a4e5f{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u13e85e8be0a6042fa9679563c81a4e5f .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u13e85e8be0a6042fa9679563c81a4e5f .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u13e85e8be0a6042fa9679563c81a4e5f:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Pompeo accuses Chinese Communist Party of sentenced journalist to 4 years in prison for reporting on corona virus</span></div></a></div></article><div class="clearfix single-box single-social show-comment-icon"> <a href="#comments" class="add-comment"> <span class="score-number"> 0 </span> </a><div class="social-sharing link-layout social-minimal" data-permalink="https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/"> <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/&t=The rise of COVID-19 is now helping to build flock immunity" target="blank"> <i class="icomoon-facebook"></i> <span class="share-label">Facebook</span> </a> <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/&text=The rise of COVID-19 is now helping to build flock immunity&tw_p=tweetbutton&url=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/" target="_blank"> <i class="icomoon-twitter"></i> <span class="share-label">Twitter</span> </a> <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/&media=https://ca-times.brightspotcdn.com/dims4/default/693ee10/2147483647/strip/true/crop/840x441%200%200/resize/1200x630!/quality/90/?url=https://california-times-brightspot.s3.amazonaws.com/f2/dd/4fac04a74109841aa714c0ca5edb/la-vaccination.jpg&description=The rise of COVID-19 is now helping to build flock immunity" target="_blank"> <i class="icomoon-pinterest"></i> <span class="share-label">Pinterest</span> </a><div class="share-item share-more"> <span class="share-plus"></span><div class="share-more-items"> <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/" target="_blank"> <span class="share-label">Google +</span> </a> <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newmagazinresearch.com/the-rise-of-covid-19-is-now-helping-to-build-flock-immunity/&amp;title=The rise of COVID-19 is now helping to build flock immunity&amp;source=New Magazin Research" target="_blank"> <span class="share-label">LinkedIn</span> </a> <a class="share-mail" href="/cdn-cgi/l/email-protection#27185452454d4244531a734f4207554e5442074841076468716e630a161e074e5407494850074f424b574e49400753480745524e4b4307414b48444c074e4a4a52494e535e014548435e1a4f535357541d08084942504a4640465d4e49554254424655444f0944484a08534f420a554e54420a48410a4448514e430a161e0a4e540a4948500a4f424b574e49400a53480a45524e4b430a414b48444c0a4e4a4a52494e535e08"> <span class="share-label">Email</span> </a></div></div></div></div><div class="single-box author-box single-author-box"><div class="author-avatar"><div class="inner"> <a href="https://newmagazinresearch.com/author/aditya/"> <img alt='Sigmund Shepard' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' data-lazy-src="https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg" /><noscript><img alt='Sigmund Shepard' src='https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg' srcset='https://newmagazinresearch.com/wp-content/uploads/2020/11/33.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></noscript> </a></div></div><div class="author-info"><div class="written-by">Written By</div> <span class="author vcard"> <a class="url fn n" href="https://newmagazinresearch.com/author/aditya/" rel="author"> Sigmund Shepard </a> </span><div class="icon-container"></div></div><div class="author-posts"> <span class="written-by"> More from Sigmund Shepard </span><div class="item"><div class="entry-details"><header class="entry-header"><h4 class="entry-title"> <a href="https://newmagazinresearch.com/india-glacier-erupts-large-scale-rescue-operation-underway-in-uttarakhand/">India glacier erupts: Large-scale rescue operation underway in Uttarakhand</a></h4></header><div class="entry-summary"> Rescue teams worked all night to find survivors trapped under the rubble....</div> <a class="read-more-link" href="https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/">Read More</a></div></div></div></div><div class="single-box related-posts"><h3 class="title single-box-title"> You may also like</h3><div class="grids entries carousel"><div class="item"><figure class="entry-image"> <a href="https://newmagazinresearch.com/mcdonalds-q4-misses-revenue-expectations-but-sales-by-menu-and-mobile-increased/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://s.yimg.com/ny/api/res/1.2/LMgAm6Hk7tejwGOIC4kDCQ--/YXBwaWQ9aGlnaGxhbmRlcjt3PTIwMDA7aD0xMzMz/https://s.yimg.com/os/creatr-uploaded-images/2021-01/1c5918f0-60cf-11eb-bd6f-20a1c8b97bd1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://s.yimg.com/ny/api/res/1.2/LMgAm6Hk7tejwGOIC4kDCQ--/YXBwaWQ9aGlnaGxhbmRlcjt3PTIwMDA7aD0xMzMz/https://s.yimg.com/os/creatr-uploaded-images/2021-01/1c5918f0-60cf-11eb-bd6f-20a1c8b97bd1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">January 28, 2021</time></div><h4> <a href="https://newmagazinresearch.com/mcdonalds-q4-misses-revenue-expectations-but-sales-by-menu-and-mobile-increased/">McDonald&#8217;s Q4 misses revenue expectations, but sales by menu and mobile increased</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://newmagazinresearch.com/trumps-trip-to-the-scottish-golf-course-was-limited/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/static01.nyt.com/images/2021/01/05/world/05trump-scotland/05trump-scotland-facebookJumbo.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/static01.nyt.com/images/2021/01/05/world/05trump-scotland/05trump-scotland-facebookJumbo.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">January 5, 2021</time></div><h4> <a href="https://newmagazinresearch.com/trumps-trip-to-the-scottish-golf-course-was-limited/">Trump&#8217;s trip to the Scottish golf course was limited</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://newmagazinresearch.com/officials-say-the-first-batch-of-pfizer-covit-19-vaccines-will-arrive-in-oklahoma-next-week/"> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">December 3, 2020</time></div><h4> <a href="https://newmagazinresearch.com/officials-say-the-first-batch-of-pfizer-covit-19-vaccines-will-arrive-in-oklahoma-next-week/">Officials say the first batch of Pfizer Covit-19 vaccines will arrive in Oklahoma next week</a></h4></header></div></div></div></div><nav class="single-box clearfix nav-single"><div class="nav-previous"> <a href="https://newmagazinresearch.com/denver-flight-united-airlines-flight-returns-to-airport-due-to-aircraft-wreckage-outside-denver/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Denver flight: United Airlines flight returns to airport due to aircraft wreckage outside Denver</a></div></nav><div id="comments" class="single-box comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newmagazinresearch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3183' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f22b47151f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form></div></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://newmagazinresearch.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://newmagazinresearch.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://newmagazinresearch.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://newmagazinresearch.com/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://newmagazinresearch.com/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://newmagazinresearch.com/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://newmagazinresearch.com/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://newmagazinresearch.com/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://newmagazinresearch.com/">Home</a></li></ul></div></div></aside></div></div></div><div itemscope itemtype="http://schema.org/Article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newmagazinresearch.com/after-the-initial-applause-governors-cuomo-and-nusom-face-political-heat-in-response-to-covid-19/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newmagazinresearch.com/wp-content/uploads/2020/11/New-Magazin-Research-Logo.png" /></div><meta itemprop="name" content="New Magazin Research" /></div><meta itemprop="headline" content="After the initial applause, Governors Cuomo and Nusom face political heat in response to COVID-19" /><meta itemprop="datePublished" content="2021-02-21T09:59:17+03:00"/><meta itemprop="dateModified" content="2021-02-21T09:59:17+03:00" /><meta itemprop="author" content="Sigmund Shepard" /><meta itemprop="description" content="The two Democrat governors, who were initially praised for their response to COVID-19, face setbacks in their dealings almost a year after the disease..." /><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/cbsnews1.cbsistatic.com/hub/i/r/2020/05/24/1154b521-b694-492f-b161-38dd86ce4989/thumbnail/1200x630/bde2d6bdd7276e5ef0de471b60ab9904/cuomo-newsom.jpg?w=570&amp;resize=570%2C&amp;ssl=1" /><meta itemprop="width" content="570" /><meta itemprop="height" content="381" /></div></div></div></main><div class="slide-dock"> <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a><h3>More Stories</h3><div class="entries"><article><figure class="entry-image"> <a href="https://newmagazinresearch.com/sen-in-calling-pita-the-president-elect/"> <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/static.politico.com/a5/3f/9d3c0b374bfd9989507e1f5d68e2/20201129-royblunt-ap-773.jpg?w=370&amp;resize=370%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="370" height="247" src="https://i2.wp.com/static.politico.com/a5/3f/9d3c0b374bfd9989507e1f5d68e2/20201129-royblunt-ap-773.jpg?w=370&amp;resize=370%2C&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <span class="entry-category"><a href="https://newmagazinresearch.com/top-news/" rel="category tag">Top News</a></span></div><h4> <a href="https://newmagazinresearch.com/sen-in-calling-pita-the-president-elect/"> Sen. in calling Pita &#8216;the President-elect&#8217;. </a></h4></header></div></article></div></div><footer id="footer" class="no-print anmtd" role="contentinfo"><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a></div><div class="grid-2"> <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a></div></div></div></div></footer></div></section><style type="text/css">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</style>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>/* <![CDATA[ */ var ti_async = {"ti_nonce":"f1e4514a5f","ti_ajax_url":"https:\/\/newmagazinresearch.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newmagazinresearch.com\/wp-json\/","fifu_nonce":"e2783fa07a"}; /* ]]> */</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://newmagazinresearch.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://newmagazinresearch.com/wp-content/cache/min/1/f532a3b898f2000814d56f87e11c05b5.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->